PTE Stream: 73687, now with 100% more offline mode

Discussion in 'Support!' started by garat, October 9, 2014.

  1. cola_colin

    cola_colin Moderator Alumni

    Messages:
    12,074
    Likes Received:
    16,221
    There won't be a PA client on a headless server. I think based on my own knowledge the "let's parse the log" approach will be fastest, as I have done something similar before and should be able to copy paste large parts xD
    Thanks for the help
    proeleert likes this.
  2. allister

    allister Active Member

    Messages:
    115
    Likes Received:
    175
    Having some problems with the steam PTE.

    Started up the game, clicked single player > AI skirmish. The screen that would normally say "LOGIN ACCEPTED" had no text on it. I waited for a few minutes, nothing happened, and I had to close PA.exe with task manager. I'm trying to restart the game but steam says "Failed to start game (app already running)". After a few minutes I was able to start the game again. This has now happened 3 times in a row.
    emporer88 likes this.
  3. doud

    doud Well-Known Member

    Messages:
    922
    Likes Received:
    568
    Ok so, i played on a single planet VS a single AI.
    When the game started i changed the following configuration :
    Since i have 4 cores / 8 physical threads (0,1,2...7), I changed core affinity for all PA processes to run on all core/threads, except threads 6 & 7. Then i changed core affinity of server.exe to run only on threads 6&7.

    When moving a very large set of doxes (1700), The sim dropped down to 4FPS, but at the same time threads 6&7 where both at 80% of utilization. So i'm pretty sure the simulation is taking the maximum of available resources.
    Now i've not studied the number of threads yet, but i'm pretty happy with the perf so far. Anyhow my gpu is not able to smoothly render 2000 dox at a decent FPS :p as soon as i've more time i will check the threads.
  4. garat

    garat Cat Herder Uber Alumni

    Messages:
    3,344
    Likes Received:
    5,376
    New build up. Move over to that! :) Especially mac users or anyone having problems getting a local server to spawn.
    Remy561 likes this.
  5. jonathanstey

    jonathanstey Member

    Messages:
    64
    Likes Received:
    24
    I'm running on a zbook 17 inch with 64bit windows 8 and a cpu speed of 3.2 ghz
  6. DeathByDenim

    DeathByDenim Post Master General

    Messages:
    4,326
    Likes Received:
    2,118
    It's fixed now in the stable stream, eh?
  7. emporer88

    emporer88 Member

    Messages:
    52
    Likes Received:
    15
    my game dose not even load "loading server" it dose not load the writing online or offline and i have tried waiting an entire day. but to no avail
    i run a GTX780M, I7 quad core, 32 GB RAM and windows 8. i have tried turning my Anti Virus off i have tried going and turning LAN On. i have started as administrator. and also combined all of these methods. but nothing works.
    here is the exact screen i get and it stays on this for ever

    Attached Files:

  8. DeathByDenim

    DeathByDenim Post Master General

    Messages:
    4,326
    Likes Received:
    2,118
    Can you try running the game with the "--nomods" flag? You should be able to set additional parameters somewhere in the Launcher, I think.
  9. ViolentMind

    ViolentMind Active Member

    Messages:
    394
    Likes Received:
    186
    Is there any way that I can start an offline LAN game, and play against someone else on the LAN who is running my copy of the game? I was wondering if I could play my son locally using the same copy of the game? Isn't that what DRM free really means? He's only 8, and so he's not really ready for his own copy yet, but it would be fun just to play test with him for a bit.

    I can see the Local LAN game created in the server browser, but when the 2nd player joins, it kicks the host out, and takes over as the game host. So, it doesn't seem to like the same player joining. Is there any way around this for just a local LAN game?
  10. zgrssd

    zgrssd Active Member

    Messages:
    658
    Likes Received:
    185
    This happens if you have bluetooth and the server crashes. Go into the taskmanager and kill the Bluetooth server or Bluetooth stack programm. Afterwards it should work.

Share This Page