Galactic War Build: 66567

Discussion in 'Support!' started by garat, May 22, 2014.

  1. k4trix

    k4trix Member

    Messages:
    39
    Likes Received:
    7
    1 vs 4 on little moons...
    The time to clean the starting moon AI has locked another one and impossible to land.
  2. Vernam7

    Vernam7 Member

    Messages:
    74
    Likes Received:
    34
    :eek::eek::eek: it looks like its a full game already!!! what an amazing build guys! thanks so much!!
    so much polished! i wonder if there is going to be a game speed settings though at least for single player?:rolleyes:
  3. thetrophysystem

    thetrophysystem Post Master General

    Messages:
    7,050
    Likes Received:
    2,874
    They said generally they have these already. The player has no hooks for them yet though.
    Vernam7 likes this.
  4. Daveydude

    Daveydude New Member

    Messages:
    8
    Likes Received:
    1
    I got this too. I'd also just picked highest diffuculty. I'm taking it as a challenge. >:D
    So far only got efficiency upgrades... wish me luck.

    I wonder what the AI would do if you had no factories they could build...
  5. wheels12

    wheels12 Member

    Messages:
    61
    Likes Received:
    28
    I seem to have an issue of my orders getting canceled frequently, is this is annoying as i have to re order a move command for an army every 5 seconds (not exaggerating). only tested in galactic war
  6. igncom1

    igncom1 Post Master General

    Messages:
    7,961
    Likes Received:
    3,132
    I anybody else having mouse issues?

    Like sometimes my on screen mouse seem s to bug out, and my orders sometimes get ignored (Might be me)

    Also, my GW game has to be stopped due to the orbital radars for me and my 4 AI allies stopped functioning, meaning I could not find the dormant AI commander, over my forge world.

    Overall, loving the new UI look, but hate it when with engineers my WASD keys no longer let me scroll.

    It has made the game a little frustrating to play on top of the connection issues, which usually I can tolerate.
    iacondios likes this.
  7. k4trix

    k4trix Member

    Messages:
    39
    Likes Received:
    7
    Are you using WASD instead of arrow? Had the same problem because S cancel orders by default ..

    I tried to unbind these shortcut but dosen't save, you need to bind another letter.

    NOTE: To restart a war in GW just alt+F4, and on reconnect say abandon match, an then you restart it in GW.
    Last edited: May 24, 2014
  8. shiwanabe

    shiwanabe Member

    Messages:
    82
    Likes Received:
    32
    Weird little note, the Tutorial button in the main menu doesn't have the mouseover sound linked up for me. (All mods disabled due to critical errors in some and the rest mostly being in game now)
  9. trialq

    trialq Post Master General

    Messages:
    1,295
    Likes Received:
    917
    I can reproduce this bug. Select a system to jump to (that you've already been to), click jump, then click on a system you haven't been to before you've finished travelling between the first two. It will scan the system you've already been to, when it shouldn't. Now it's in the quoted state. Bug persists when saved, even after a pa.exe restart.
  10. trialq

    trialq Post Master General

    Messages:
    1,295
    Likes Received:
    917
    No path between intial system and elsewhere in GW. Bacon loadout. Doesn't occur every time you start a new GW. Persists beyond reloading.

    no_path.jpg
  11. OnlyMathias

    OnlyMathias New Member

    Messages:
    1
    Likes Received:
    0
    Loved the update, but one bug I've noticed thus far is I'm 45 turns into Galactic War and I have 5 sub commanders 1 air basics tech, 1 advanced tank tech and the energy and mass multiplier, I was traveling back to the planets I already had, because well I forgot one then I landed on a system I already owned and I'm stuck here. I can't move from this spot. I just wanted to give you guys a heads up. (Not sure where to put this so I tied it to this thread.)
    Sincerely,
    OnlyMathias

    EDIT: I tried creating a brand new game see if the problem reoccurs, it does. You basically move back to a system you already own and it will scan it then when it's finished it doesn't give you anything or ETC it just locks you to that system. (it's not specific to one commander as I switch commanders, no the model but the type.)
    Last edited: May 25, 2014
  12. trialq

    trialq Post Master General

    Messages:
    1,295
    Likes Received:
    917
    Did you click on the next system before you'd finished travelling to the previous? I think that's the issue.
  13. Vernam7

    Vernam7 Member

    Messages:
    74
    Likes Received:
    34
    you cant "go far" with Windows 8.x mate! :rolleyes:
  14. trialq

    trialq Post Master General

    Messages:
    1,295
    Likes Received:
    917
    Ugh.
  15. ctrlfrk

    ctrlfrk New Member

    Messages:
    15
    Likes Received:
    9
    Here are some hacky fixes for the stuck movement bug and the 3 rows of tech bugs. Open the console with ~/` (should be next to '1' on the keyboard. Close it with escape.)

    For stuck movment (it presses the hidden accept/discard tech button):
    Code:
    $("#system-card .btn_neg, #system-card .btn_hero").click();
    For the 3 rows bug (untested, but should work):
    Code:
    $("#system-card, #inventory").css("zoom", 0.5);
  16. mbrick

    mbrick New Member

    Messages:
    7
    Likes Received:
    0
    I have the same issue. I selected a new, unvisited system to move to and during scanning I accidentally clicked on a skill at the bottom. It stopped scanning. Now I can't move or fight.

    Kind of disappointing since I just got some great upgrades :)

    Attached Files:

  17. ctrlfrk

    ctrlfrk New Member

    Messages:
    15
    Likes Received:
    9
    Could you try the thing I just posted? Open the console and type
    Code:
    $("#system-card .btn_neg, #system-card .btn_hero").click();
  18. superouman

    superouman Post Master General

    Messages:
    1,006
    Likes Received:
    1,139
    No, it's feasible. I even did it after my starting planet got smashed.
    (Well i had orbital fabbers for mass teleports, that helps)
  19. mbrick

    mbrick New Member

    Messages:
    7
    Likes Received:
    0
    Ok! I tried it, and it returns this error in the console:
    "TypeError: Converting circular structure to JSON"

    I took off the $, and it returns the error:
    "Object #system-card .btn_neg #system-card .btn_hero has no method 'click' "

    Do you have something else you want me to try? I am on Mac OS 10.9 if you didn't see the title bar in the screenshot.
  20. k4trix

    k4trix Member

    Messages:
    39
    Likes Received:
    7
    My fabbers (not orbital) where one shooted at landing xD

Share This Page