chrono cam not working after update?

Discussion in 'Support!' started by judicatorofgenocide, October 11, 2014.

  1. judicatorofgenocide

    judicatorofgenocide Active Member

    Messages:
    414
    Likes Received:
    176
    Is anyone experiencing this? chrono came simply not functional?
    iron71 and christer1966 like this.
  2. cptconundrum

    cptconundrum Post Master General

    Messages:
    4,186
    Likes Received:
    4,900
    It's bugged for me too
  3. zgrssd

    zgrssd Active Member

    Messages:
    658
    Likes Received:
    185
    It first appeared for me about 2 PTE builds ago. Trying to activate chorono cam crashes the UI in a way that F5 cannot fix it.
    Here is the thread where they are gathering computer configurations to figure out what it is:
    https://forums.uberent.com/threads/pte-ui-issues.64974/
  4. iron71

    iron71 Member

    Messages:
    59
    Likes Received:
    50
    I've been having the same issue. Hopefully it gets fixed soon, as I was really looking forward to trying it out in offline mode.
  5. stefanuss

    stefanuss New Member

    Messages:
    3
    Likes Received:
    0
    Same issue here!!!

    Even if I finish a game after 1 minute, chromocam is not working and the game freeze!

    I have to use task manager to close the game -_-

    Please fix that !!!!!!!!
  6. totalannihilation

    totalannihilation Active Member

    Messages:
    215
    Likes Received:
    168
  7. zgrssd

    zgrssd Active Member

    Messages:
    658
    Likes Received:
    185
    A culptript was found for some dual GPU setups: Apparently the CoherentUI process runs on the weaker GPU (where the game itself runs on the stronger one). Especially Intel HD 4xxx GPU's seem to have an issue.
    Forcing the CoherentUI to run on my proper GPU solved the issue for me, but won't help people with only a Intel HD GPU.

    Otherwise provide Dxdiag and glewinfo.txt (can be found in the game directory) in the linked thread. The more similartes between affected systems can be found, the faster this is going to be solveable.
    pilotrose likes this.
  8. cynischizm

    cynischizm Active Member

    Messages:
    158
    Likes Received:
    122
    Has anyone filed a bug for this so that we can vote on the issue in the bug tracker?
  9. stefanuss

    stefanuss New Member

    Messages:
    3
    Likes Received:
    0
    I am using a notebook:
    GT650M, latest driver isntalled
    Intel Corei7-4700MQ
    8 GB DDR3-RAM
    Windows 7 Ultimate
    Game is installed on SSD

    I had no problems before the latest game update!
  10. judicatorofgenocide

    judicatorofgenocide Active Member

    Messages:
    414
    Likes Received:
    176
    chrono cam no longer works here is my info

    OS Name Microsoft Windows 7 Home Premium
    Version 6.1.7601 Service Pack 1 Build 7601
    Other OS Description Not Available
    OS Manufacturer Microsoft Corporation
    System Name BLAKE-PC
    System Manufacturer alienware
    System Model M17x
    System Type x64-based PC
    Processor Intel(R) Core(TM)2 Quad CPU Q9000 @ 2.00GHz, 2001 Mhz, 4 Core(s), 4 Logical Processor(s)
    BIOS Version/Date alienware A00, 5/20/2009
    SMBIOS Version 2.5
    Windows Directory C:\Windows
    System Directory C:\Windows\system32
    Boot Device \Device\HarddiskVolume1
    Locale United States
    Hardware Abstraction Layer Version = "6.1.7601.17514"
    User Name Blake-PC\Blake
    Time Zone Mountain Daylight Time
    Installed Physical Memory (RAM) 8.00 GB
    Total Physical Memory 8.00 GB
    Available Physical Memory 5.61 GB
    Total Virtual Memory 17.8 GB
    Available Virtual Memory 15.3 GB
    Page File Space 9.77 GB
    Page File C:\pagefile.sys
    dual sli Geforce 280 m graphics cards
  11. pilotrose

    pilotrose Member

    Messages:
    59
    Likes Received:
    22
    Thanks @zgrssd

    I forced the coherintUI to run on my Nvidia GPU and it fixed the chrono-cast issue.

    Cheers
  12. judicatorofgenocide

    judicatorofgenocide Active Member

    Messages:
    414
    Likes Received:
    176

    wha? can you give me a breakdown?
  13. pilotrose

    pilotrose Member

    Messages:
    59
    Likes Received:
    22
    My laptop has an Intel integrated GPU and an Nvidia GPU. Nvidia has an application called "Nvidia control panel" that allows you to choose which of the two GPUs will be used for each application. PA.exe was using the Nvidia but my coherentUI was using the integrated GPU. As soon as I forced the coherintUI process to use the Nvidia GPU the issue was fixed.
  14. judicatorofgenocide

    judicatorofgenocide Active Member

    Messages:
    414
    Likes Received:
    176
    right and it tells me physix is on both 280m's and monitor is on one and that sli is on.......nothing about coherentUI?
  15. sempermax

    sempermax New Member

    Messages:
    17
    Likes Received:
    0
    How do you force coherent UI to use a designated GPU I was only able to change the global setting to get all programs to use nvidia.
  16. zgrssd

    zgrssd Active Member

    Messages:
    658
    Likes Received:
    185
    If it is not auto-detect, you have to manually add it to the list, then overwrite the GPU assignment.

    Automatically detected games are identified by thier programm name alone.
    Manually added ones instead are identified by thier full path, so you have to do it once per isntallation and possibly once for the x32 and x64 versions. Also if you reinstall it in a new location the identification will no longer work.
  17. sempermax

    sempermax New Member

    Messages:
    17
    Likes Received:
    0
    Thanks I looked in the game file folders and found an exe file in both winx32 and winx64 folders. I added them manually to the list.

Share This Page