Black screen on startup

Discussion in 'Mac and Linux' started by parallaxbeta, May 15, 2019.

  1. parallaxbeta

    parallaxbeta New Member

    Messages:
    3
    Likes Received:
    0
    I originally posted this on the PA forum, not the titans one (oops!)

    The title says it all really. I have been wanting to buy this for a while, and when I saw it going cheap on humble, I jumped at the opportunity. On startup, the game plays a video cinematic, and then drops me into a black screen, with a chat box at the bottom, but otherwise no interface. Sound works fine, and I can make some interface sounding noises by mashing my keyboard.

    uname -a: Linux chevron 5.0.0-trunk-amd64 #1 SMP Debian 5.0.2-1~exp1 (2019-03-18) x86_64 GNU/Linux

    I have uninstalled, reinstalled, and purged the configuration folder, and installed on 2 different devices (an SSD and a CephFS folder).

    I know that this symptom is rather common, but I have iterated through and combined all of the fixes I could find, but to no avail.

    Anything else for me to try?

    Attached Files:

  2. regulatorg

    regulatorg New Member

    Messages:
    3
    Likes Received:
    0
    man I got the same issue.. the menu briefly appears then vanishes, buttons work
    an older thread on steam suggested putting --software-ui in launch options but that didnt help
    the game started on Ubuntu 18.04 except i had graphical glitches in-game

    OS: Ubuntu 19.04 x86_64
    Kernel: 5.0.1-050001-generic
    Resolution: 1920x1080
    DE: GNOME 3.32.0
    CPU: Intel i5-4590 (4) @ 3.700GHz
    GPU: AMD ATI Radeon RX 570
    Memory: 2892MiB / 15974MiB
    Mesa 19.2.0-devel - padoka PPA

    Attached Files:

  3. lulamae

    lulamae Well-Known Member

    Messages:
    647
    Likes Received:
    293
    Please open a new ticket at
    https://support.planetaryannihilation.com/
    and attach your log file

Share This Page