Beta Build: 55430 / 55493

Discussion in 'Support!' started by garat, October 16, 2013.

  1. redfox85

    redfox85 New Member

    Messages:
    11
    Likes Received:
    10
    Is there a way to turn off water starts? Seems anytime an AI lands in a water spot its instant game over.
  2. pieman2906

    pieman2906 Well-Known Member

    Messages:
    517
    Likes Received:
    382
    There isn't atm, don't worry though, the AI will be getting a lot better in coming weeks.
  3. thepyro13

    thepyro13 Member

    Messages:
    55
    Likes Received:
    17
    UI in game and in the main menu still has quite a delay before responding to player actions. Though the UI in the options menu behaves normally.
  4. whisperr

    whisperr Member

    Messages:
    58
    Likes Received:
    33
    Delay occurs because of system loading. Check out the circle in the upper-right corner of the system box (red and yellow (UI is not responsive), and green (UI works normaly)).
  5. thepyro13

    thepyro13 Member

    Messages:
    55
    Likes Received:
    17
    This happens in the main menu as well(no system should be loading there) and throughout an entire game.
  6. mrpete

    mrpete Member

    Messages:
    40
    Likes Received:
    16
    I tried to start a game with a random generated system and good an interesting choice for starting locations:
    [​IMG]

    The A-location in orbit was -strangely- not responsive :)
    Gorbles, Quitch and Corang like this.
  7. zGeneral

    zGeneral Member

    Messages:
    123
    Likes Received:
    20
    this is an old issue came back!
  8. SXX

    SXX Post Master General

    Messages:
    6,897
    Likes Received:
    1,811
    I doubt it ever been fixed: FS#1995
  9. eakgbg

    eakgbg New Member

    Messages:
    3
    Likes Received:
    1
    This weekends version of PA is broken badly. With lots of grafic glitches.
    takes forever to load planets and every time you change graphic settings or start a game you hawe to pres ctrl+alt+del and click task manager to get anything else then a balck screen with ui.
    runing on gtx480, win7, 6gig ddr2, phenom 2 965BE.
  10. SXX

    SXX Post Master General

    Messages:
    6,897
    Likes Received:
    1,811
    Did you tried to wait in lobby before red circle planet generation indicator turn green? Usually black screen on Nvidia mean you started before planet generation finished.

    Also please you upload your DxDiag.txt
  11. cfcjohn93

    cfcjohn93 New Member

    Messages:
    1
    Likes Received:
    0
    I have had issues with loading the actual game. I setup and everything is fine, I can create a system and what not but when it comes to choosing starting positions it instructs me to choose one but the screen is just black. I have the game through steam.

    Any help or solutions?

    The screen just blacks out except for that text it doesn't load....
    Last edited: October 20, 2013
  12. lokiCML

    lokiCML Post Master General

    Messages:
    1,973
    Likes Received:
    953
    How long are you waiting? Also can you attach dxdiag.txt the instructions are in my signature.
  13. Telvi

    Telvi Member

    Messages:
    114
    Likes Received:
    21
    The enemy is also a little bit strange. He only stoped to attack me when my defences are to strong. Then he only send in sometimes one Air scout unit. At the beginning he also attacked me with nukes and stoped since I covered my base with anti nukes. When i started to attack him I saw that he has never stoped building air units and he also has enough nukes to smash the entire planet. He also never builds anti nukes. I will later upload a screenshot.

    One other thing is when you go to the options and then back to the game the same thing happen as at the beginning. A black screen for some time. Because of the FPS drop.
  14. glinkot

    glinkot Active Member

    Messages:
    250
    Likes Received:
    28
    It also takes an age to repaint units and metal dots if you go into settings or hit f5 to restart coherent. It can take 2-3 minutes to slowly make these appear, during which you can't see your commander. Not sure if this is just me?
  15. Telvi

    Telvi Member

    Messages:
    114
    Likes Received:
    21
    Not only to see your commander also to see buildings, you see the details from the manufacturing but not the complete building. You can also build nothing in this buildings.
  16. eakgbg

    eakgbg New Member

    Messages:
    3
    Likes Received:
    1
    Waiting is untill i press ctrl + alt + del and press taskmanager and then it loads almost instantly and i click the screen. Will uppload dxdiag. just reinstalled my computer maby it works as supposed now will start the game and test.
  17. eakgbg

    eakgbg New Member

    Messages:
    3
    Likes Received:
    1
    Ok i did some testing and found that green dot. you were talking about when waiting for it the planets load instant and no gfx glitching. Tried different planet sizes also, but i did not have this problem in the previous version of the game.

    Thankyou for the info Awsome!
    Will try that HDR stuff now :)

    But here is DX diag just incase.

    Attached Files:

    SXX likes this.
  18. core1989

    core1989 New Member

    Messages:
    27
    Likes Received:
    1
    Just started another game before to get better against AI.

    However I clicked ready and the game didn't wait for the planet to load it just launched the game.

    When I was in game I had a black screen which I was able to fix by pressing the next planet button or the system view button. But when I did this the game froze before closing I thought Id look at why that happened and then I see this....

    For some reason the coherent UI is running 6 processes at once couldn't it just run once.

    Attached Files:

  19. SXX

    SXX Post Master General

    Messages:
    6,897
    Likes Received:
    1,811
  20. Telvi

    Telvi Member

    Messages:
    114
    Likes Received:
    21
    heres the screenshot

    Attached Files:

Share This Page