Automatic Steam login failed - Titan [Solved]

Discussion in 'Support!' started by valannos, July 22, 2016.

  1. valannos

    valannos New Member

    Messages:
    3
    Likes Received:
    0
    Hello,

    After a connexion issue (trying to launch the game without starting Steam before), the automatic connexion using steam account failed and I was unable to switch it on (steam password failed). The only solution I've found was to create an Uber account and link it to my Steam account. To my unsatisfatory, I was able to connect to my Uber/Playfab account but access to Titan content was locked whereas I have bought it ! Moreover, on my Uber account no pipe about any steam content nor key...

    Can anybody one tell me how to reastablish automatic steam connexion or, if I mandatory have to use Uber account how to get back access to Titan content, please ? (I've tried to reinstall the game without success).
    Just another question : I logged on playfab.com using Uber account data without knowing that it is actually a site providing tools to create games. Will it cost anything to me since I am not planning to use it.

    Thanks a lot in advance
  2. DeathByDenim

    DeathByDenim Post Master General

    Messages:
    4,325
    Likes Received:
    2,118
    Using PlayFab won't cost you anything. In fact that's what everybody uses, including the Steam players.
    As for you losing Titans, if you send an e-mail to support@uberent.com, they can fix that for you.
    I'm not sure why you automatic login for Steam doesn't work anymore though. Can you upload a PA log? You can find those here: https://wiki.palobby.com/wiki/Planetary_Annihilation_Data_Directory
  3. valannos

    valannos New Member

    Messages:
    3
    Likes Received:
    0
    Hello and thanks for replying, I've found log though where should I upload it ? Directly on this thread ?
    I haven't contact support yet for maybe if auto-connect issue is solved it will fix the problem with Titan content.
  4. valannos

    valannos New Member

    Messages:
    3
    Likes Received:
    0
    Received mail from support, there was actually a bug and everything is fixed now. Really reactive ! Thank again !

Share This Page