Anyone elses planets look like this ?

Discussion in 'Support!' started by Nebbyyy, July 16, 2013.

  1. Nebbyyy

    Nebbyyy Member

    Messages:
    39
    Likes Received:
    0
    [​IMG]

    been that way since i first had the game, changing resolution does nothing as well as improving and decreasing graphics
    Last edited: July 16, 2013
  2. Nebbyyy

    Nebbyyy Member

    Messages:
    39
    Likes Received:
    0
    ------------------
    System Information
    ------------------
    Time of this report: 7/16/2013, 18:10:23
    Machine name: BENS-PC
    Operating System: Windows 7 Professional 64-bit (6.1, Build 7601) Service Pack 1 (7601.win7sp1_gdr.130318-1533)
    Language: English (Regional Setting: English)
    System Manufacturer: CLEVO CO.
    System Model: W150ER
    BIOS: BIOS Date: 04/25/12 12:47:43 Ver: 04.06.05
    Processor: Intel(R) Core(TM) i7-3610QM CPU @ 2.30GHz (8 CPUs), ~2.3GHz
    Memory: 8192MB RAM
    Available OS Memory: 8086MB RAM
    Page File: 6370MB used, 9798MB available
    Windows Dir: C:\Windows
    DirectX Version: DirectX 11
    DX Setup Parameters: Not found
    User DPI Setting: 120 DPI (125 percent)
    System DPI Setting: 96 DPI (100 percent)
    DWM DPI Scaling: Disabled
    DxDiag Version: 6.01.7601.17514 32bit Unicode

    GPU : Nvidia 650M 1Gb
  3. cola_colin

    cola_colin Moderator Alumni

    Messages:
    12,074
    Likes Received:
    16,221
    For me this was caused by driver enforced Texture filtering. Disable that.
  4. mushroomars

    mushroomars Well-Known Member

    Messages:
    1,655
    Likes Received:
    319
    Why isn't this in the Alpha Forums/Bug Reporter then? Not accusing you of anything, but this is considered a bug, and you had the fix.
  5. SXX

    SXX Post Master General

    Messages:
    6,897
    Likes Received:
    1,812
    Because it's not game bug, it's bug of AMD/Nvidia drivers, or not even bug at all because by default enforcing of anisotropic filtering always disabled.
  6. Nebbyyy

    Nebbyyy Member

    Messages:
    39
    Likes Received:
    0
    cheers cola :)

Share This Page