The PA process does not stop after quitting the game

Discussion in 'Mac and Linux' started by wakalaya, June 23, 2017.

  1. wakalaya

    wakalaya New Member

    Messages:
    1
    Likes Received:
    0
    Hi

    I play the game on Ubuntu 16.04 from steam.

    Sometimes when I wanna play the game, the steam client complains that the game has not yet ended and I found that the PA process did not end even if I indeed quit the game last time.

    This happens quite often when my network condition is not very good.

    Please fix this issue.

    BTW, this is a great game, thank you.
  2. mason1920

    mason1920 New Member

    Messages:
    3
    Likes Received:
    0
    Don't bother trying to ask here, the mac & Linux forum is dead. I haven't seen one developer response AND I haven't seen ONE solved question, at least not in the past 3 years.
  3. cdrkf

    cdrkf Post Master General

    Messages:
    5,750
    Likes Received:
    4,831
    Well that just isn't true man. If you go through the various threads you'll find @DeathByDenim has solved many linux issues.

    @wakalaya- the game runs it's servers remotely by default. If you are playing local games (i.e. vs AI) and have plenty of ram and a quad core cpu, you can go into settings and turn 'local server' to 'on'. That will host local games solely on your machine and avoid any network related bugs. PA required quite a bit of bandwidth so chances are there probably isn't much that can be done for that issue besides using offline mode (although from sounds of it, it's something that can be worked around).
  4. DeathByDenim

    DeathByDenim Post Master General

    Messages:
    4,363
    Likes Received:
    2,144
    Not as many as I would have liked. :)
    (And yeah, it's been a while since I was able to help people with Linux issues. It's almost always graphics-related these days.)
    cdrkf likes this.

Share This Page