Starting at Game Starting Screen BETA

Discussion in 'Support!' started by Hydrofoil, September 26, 2013.

  1. Hydrofoil

    Hydrofoil Member

    Messages:
    173
    Likes Received:
    2
    Surely it doesnt take this long to get ina game im starting at a stuttering Starting Game Screen anyone know why im not joining the game?
  2. DeadStretch

    DeadStretch Post Master General

    Messages:
    7,407
    Likes Received:
    554
  3. Hydrofoil

    Hydrofoil Member

    Messages:
    173
    Likes Received:
    2
    Well im guessing that but i was in a lobby and the game started then i got stuck on that
  4. tatsujb

    tatsujb Post Master General

    Messages:
    12,901
    Likes Received:
    5,385
    wait?

    it loads for about 10 minutes. patience is a virtue.
  5. thesonderval

    thesonderval Member

    Messages:
    68
    Likes Received:
    12
    10 minutes is a long time though. It also steadily eats more ram over that time. (at least for me)

    I cant even start a game though alas. Keep getting sent back to the main menu
  6. Drellgor

    Drellgor New Member

    Messages:
    3
    Likes Received:
    0

    Does it always take 10min+ to load a game?
  7. thesonderval

    thesonderval Member

    Messages:
    68
    Likes Received:
    12
    I'v been lucky now and its only taken 2. However I spent 10 minutes going back and forth trying to join a game.
  8. jabberwocky42

    jabberwocky42 New Member

    Messages:
    1
    Likes Received:
    0
    I'm getting this too - can't even start a game without eating up all my RAM and trying to max out my CPU - guess I'll wait for some more patches...
  9. SXX

    SXX Post Master General

    Messages:
    6,896
    Likes Received:
    1,812
    Please upload your DxDiag.txt
  10. Hydrofoil

    Hydrofoil Member

    Messages:
    173
    Likes Received:
    2
    I final got onto a game last night about 30 minutes after posting this it took about 10 minutes to load im guessing its a mix of performance issues and server load at the tine alot of people where trying to get on I can understand that

    Also I won my first ever game on PA yay me!
  11. cdrkf

    cdrkf Post Master General

    Messages:
    5,721
    Likes Received:
    4,793
    I was having the same issues- after a bit of digging I *think* I've figured out its down to the number of planets in a system.

    I think as we've just been given multi planet systems people have been going a little crazy (2 and 3 player games with 16 planets for instance). If you build your own system with less planets and host a game on that its fine (I made one with 2 planets and 1 moon- more than enough to have a quick game- loaded in less than a minute and fit within my RAM).

    If you try and join a game that needs more ram than you have it relies on the swap file which is just too slow. I've started another thread on this, I think it would be helpful to get a list of map sizes against ram used during loading as well as at game start (the ram use appears to drop after loading is complete) as this might give us some ballpark figures to work with (e.g. 4gb ram ok up to 5 planets, 8gb needed for 16 etc).
    Hydrofoil likes this.
  12. Hydrofoil

    Hydrofoil Member

    Messages:
    173
    Likes Received:
    2
    Yeh I get the correlation lol makes sense really

Share This Page