PTE Strem: 69370

Discussion in 'Support!' started by garat, July 23, 2014.

  1. garat

    garat Cat Herder Uber Alumni

    Messages:
    3,344
    Likes Received:
    5,376
    New build!

    Ok, many of the same comments and changes from the last few PTE's. This also has a lot more mid to late game server sim perf changes (please make sure you use ctrl-p to provide more detail if reporting "performance problems").

    It also has a number of other random fixes, including Galactic War can be played again. Oops.

    This one is really really a candidate for stable, if all goes well.

    Thanks folks!
    Remy561 likes this.
  2. Raevn

    Raevn Moderator Alumni

    Messages:
    4,226
    Likes Received:
    4,324
    • New Audio bank: PA_Music_looping.fsb
    • Bomb bot 0 damage bug fixed.
    • Slight UI style tweaks
    • Raptor & imperial base commanders given their own audio loop for moving, changed audio loop for building
    • Slight AI tweak
    • desert_plateau_10 brush is no longer pathable.
      Edit: This one -
      upload_2014-7-23_14-27-5.png
    • Shader change for impostors
    Last edited: July 23, 2014
    hahapants likes this.
  3. vorell255

    vorell255 Active Member

    Messages:
    492
    Likes Received:
    190
    GREAT Build.

    Small little thing:
    If you pause the game right when the commanders are spawning right when you see the pod, the audio continues to play. Once you un-pause it all happens in silence.
  4. aevs

    aevs Post Master General

    Messages:
    1,051
    Likes Received:
    1,150
    Booms are still dealing no damage for me.
    I also noticed that when my booms caught up to a fleeing commander, they just followed it and would not explode.
  5. nixtempestas

    nixtempestas Post Master General

    Messages:
    1,216
    Likes Received:
    746
    My lobby is still broken. I also noticed that even when using the default system, I cannot add AI players. I click the button and nothing happens.
  6. garat

    garat Cat Herder Uber Alumni

    Messages:
    3,344
    Likes Received:
    5,376
    Nix, you might either want to clean install, or try running the client with --no-mods. Another alternative is temporarily rename your localstorage, though that should be unlikely. You're literally the only person reporting this problem currently, which concerns me that it may just be a local problem in your install or setup.
  7. Corang

    Corang Well-Known Member

    Messages:
    772
    Likes Received:
    313
    I can't create any games, it says no regions available...
    EDIT: Stable works though...


    EDIT2:Okay, nevermind. Apparently it failed to update the first time and I didnt realize it.
    Last edited: July 23, 2014
  8. stuart98

    stuart98 Post Master General

    Messages:
    6,009
    Likes Received:
    3,888
    What's a PTE Strem? ;)
    websterx01, emraldis and Raevn like this.
  9. wondible

    wondible Post Master General

    Messages:
    3,299
    Likes Received:
    2,089
    I missed 69306 and can only guess what was what from other reports. Things from both that I didn't see mentioned:

    - AI priority for Dox changed from 97 to 0; no idea what that means
    - The Boom change was splash_damage -> damage, still has some splash parameters.
    - landing_page.css rewritten and showing up in several places.
    - Latin phrases appearing in page "visual treatments"
    -- Armory: "audentes fortuna iuvat" ~ fortune favors the bold
    -- Load System: "sic itur ad astra" ~ to the stars
    -- Replay Browser: "rerum cognoscere causas" ~ fortunate who was able to know the causes of things
    -- Server Browser: "multis e gentibus vires" ~ from many peoples, strength
    -- Settings: "Si vis pacem, para bellum" ~ if you want peace, prepare for war
    - Keybinding alert: in/decrease camera pan speed setting names changed
    - A lot of the system template changes touched Metal Density; 0..10 is quite popular, as is 10..20.
    Jaedrik likes this.
  10. liltbrockie

    liltbrockie Active Member

    Messages:
    314
    Likes Received:
    160
    What's the deal with the boom bots Uber? You seem to be intentionally letting builds go out knowing they are not working and being fine with it and not even commenting one way or another as to whether it's intentional?!
  11. Devak

    Devak Post Master General

    Messages:
    1,713
    Likes Received:
    1,080
    i would say it's filed under the "problems for later" category
  12. nofear1299

    nofear1299 Active Member

    Messages:
    294
    Likes Received:
    147
    2 bugs -
    1: Air wreckage floats in the air - but I think air wreckage is new anyway?
    2: Still if I click to assist a far fabber the unit stops.

    Otherwise it seems to be running awesomely. Thanks a lot guys, good work.
    aevs likes this.
  13. optimi

    optimi Well-Known Member

    Messages:
    572
    Likes Received:
    652
    Still no fix for the AMD card nuke rendering bug :(
    Edit: I get the shadow of the smoke, but no actual smoke. Odd.
    Last edited: July 23, 2014
  14. Remy561

    Remy561 Post Master General

    Messages:
    1,016
    Likes Received:
    641
    The delete system popup in the system editor is a bit too white.
    Also when I pressed "simulate" the button changes to stop which is smaller and when I pressed the second time I pressed clear system instead of stop since the clear system button moved under my pointer ;)

    Uber cannon seems to destroy a unit that is being build in a factory as well. I like it :)

    My selection boxes and strategic icons dissapeared after ctrl u and ctrl m to make nice screenshots. When I tried to restart the game and I got the popup with new build available (stable) and just before I clicked the reconnect popup came in and I clicked abandon war..... I guess these shouldn't be placed on top of eachother. Or wait with the reconnect popup untill other popups are cleared.

    The graphs look great!! They're just a bit slow to collect the data now ;)

    Loved that my moon scratched another planet first with a small crater and the next time with a full frontal collition it made a huuge crater ^^

    This speaks for itself:
    [​IMG]

    Also my commander died out of nothing, unless my cat pressed delete or something...

    For the rest everything seemed fine :)
    Last edited: July 23, 2014
    stuart98 likes this.
  15. suketchi

    suketchi Member

    Messages:
    69
    Likes Received:
    26
    To 2:
    It stops, because the assisted fabber is building and is out of range for the another fabber. Only when the building is finished, the fabber will move to his position.

    You can reproduce it very simple.
    Send a fabber far away and make him build a line of walls, then send him fabbers to assist him. It will take a lot of time until the fabbers arrive there. (Only air fabbers will arrive very quickly, but they have the same issue.)
  16. burntcustard

    burntcustard Post Master General

    Messages:
    699
    Likes Received:
    1,312
    Confirmed: Galactic War works again. Time to start working on my GW mod again :D

    EDIT: Haha aircraft wreckage floating in the air...
    [​IMG]

    EDIT AGAIN: Er.. there is no game over / winning screen in GW it seems. Gotta press ESC then "Return To War".
    Last edited: July 23, 2014
    ArchieBuld likes this.
  17. liltbrockie

    liltbrockie Active Member

    Messages:
    314
    Likes Received:
    160
    Just to clarify the fabber bug....

    Sometimes a group of fabbers will not follow an assist command for a building if it is far away.... they will follow a move command but when you change that move command to an assist command on a building they will stop moving.
  18. nofear1299

    nofear1299 Active Member

    Messages:
    294
    Likes Received:
    147
    Also, nuke/com graphics bug. Running ATI as well with latest.
    drewsuser and optimi like this.
  19. suketchi

    suketchi Member

    Messages:
    69
    Likes Received:
    26
    I figgured out a commander fire bug in this build.
    1: He is shooting torpedos on land.
    2: He not turns his body to the target.

    Here you can see it:
    Com_Bug.jpg
    websterx01, Remy561 and tollman like this.
  20. ArchieBuld

    ArchieBuld Active Member

    Messages:
    113
    Likes Received:
    47
    Is that a cliff mod? Or how is that possible? :O
    stuart98 likes this.

Share This Page