"pa.exe has stopped working" on win7 64bit, new drivers

Discussion in 'Support!' started by miturian, March 25, 2014.

  1. miturian

    miturian Member

    Messages:
    75
    Likes Received:
    32
    Haven't played in about a month, come back, update game, get "pa.exe has stopped working" when I try to start an AI-match. I've tried updating the graphics driver, but that had no effect.

    What to do?
  2. SXX

    SXX Post Master General

    Messages:
    6,897
    Likes Received:
    1,812
    Can you upload your DxDiag.txt?

    It's impossible to say something without your hardware information.
  3. miturian

    miturian Member

    Messages:
    75
    Likes Received:
    32
    sure, sorry

    Attached Files:

  4. Geers

    Geers Post Master General

    Messages:
    6,946
    Likes Received:
    6,821
    Pfft. No it isn't

    [​IMG]
  5. SXX

    SXX Post Master General

    Messages:
    6,897
    Likes Received:
    1,812
    Did you configured your PC to run game on Nvidia graphics card? If yes can you please upload few game logs here?
    How-to:
    http://steamcommunity.com/app/233250/discussions/2/648814845443326834/

    I'm asking ebcause your integrated GPU have outdated drivers that will cause crash:
    Code:
    Card name: Intel(R) HD Graphics 4000
    Driver Date/Size: 3/27/2012 03:09:58, 8087040 bytes
    To update drivers download and install "win64_153318.exe" from Intel website: https://downloadcenter.intel.com/Detail_Desc.aspx?agr=Y&DwnldID=23714
    miturian likes this.
  6. miturian

    miturian Member

    Messages:
    75
    Likes Received:
    32
    I have attached a log from yesterday (there were several, presumably one for each crash). I don't know if the PC is configured to run from the nvidia card, but it's worked before, so presumably yes?

    I also tried updating the intel driver:

    So I went to acer's webpage, but it seems they haven't validated any new drivers since march 2012, and downloading the most promising intel drivers from their selection did not accomplish anything.

    Attached Files:

  7. SXX

    SXX Post Master General

    Messages:
    6,897
    Likes Received:
    1,812
    If yes please download ZIP version of driver ("win64_153318.zip") from same page and then install it using this instruction:
    http://steamcommunity.com/app/233250/discussions/2/558749190911446231/
  8. SXX

    SXX Post Master General

    Messages:
    6,897
    Likes Received:
    1,812
    Yes it's using Nvidia according to log, but can you please make sure you using most recent Nvidia drivers?http://www.nvidia.com/download/driverResults.aspx/73784/en-us

    Also can you please upload this crash dump here?
    C:\Users\kaare\AppData\Local\Temp\d44d9be5-678b-4428-a962-685c168ce42a.dmp
    miturian likes this.
  9. miturian

    miturian Member

    Messages:
    75
    Likes Received:
    32
    The nvidia driver was already fully updated (that was what I was referring to in the title). I use "nvidia geforce experience" for that, and I just checked - my present driver is the same as the one you've linked to.
    I updated the intel driver via the .zip-file, however it does not solve the crashing.

    There are no .dmp-files in C:\Users\kaare\AppData\Local\Temp\ ?

    Thanks for being so helpful :)
  10. SXX

    SXX Post Master General

    Messages:
    6,897
    Likes Received:
    1,812
    Do you have extension view enabled in "Folder options"? Can you try to find it using name with no extension?
    Or you can just make it crash again and check if new file appear. :)
  11. miturian

    miturian Member

    Messages:
    75
    Likes Received:
    32
    I always have all extensions visible. I have no idea where the other .dmp-files have gone, but I just created a new one (by recreating the crash).
    However, when I try to attach that file here, I get a text-box saying "the uploaded file does not have an allowed extension"? Therefore I've zipped it first, hope that's ok.

    Attached Files:

    Last edited: March 27, 2014
  12. miturian

    miturian Member

    Messages:
    75
    Likes Received:
    32
    Anyone have any ideas?

    EDIT: never mind, the latest patch seems to have fixed it, somehow.
    Last edited: March 28, 2014

Share This Page