OpenGL 3.2 error won't run PA.exe

Discussion in 'Support!' started by hans2001, April 11, 2016.

  1. hans2001

    hans2001 New Member

    Messages:
    2
    Likes Received:
    0
    IM currently using a mac and game pops out saying "It appears that your graphics drivers and/or hardware are missing critical OpenGL Capabilitiesf this error persists after updating your drivers and your hardware supports conforming did OpenGL 3.2 support please contact us for additional help Error details: could not find OpenGL extension proc "glDrawArraysInstanced."

    System specifications

    Intel(R) hd 6000 1536 MB

    Ram 8gb 1867 Mhz ddr3

    Mac OS X 10.11.1

    1.6 GHZ Intel core i5

    IMAC 21.5 inch late 2015
  2. DeathByDenim

    DeathByDenim Post Master General

    Messages:
    4,328
    Likes Received:
    2,124
    It seems OS X 10.11.1 is a slightly older version of OS X. They are up to 10.11.4 by now. You could try installing all of the OS X updates first to see if that helps. Your iMac should have support for 3.2 according to the specs though.
  3. hans2001

    hans2001 New Member

    Messages:
    2
    Likes Received:
    0
    It still does not work after update.
  4. DeathByDenim

    DeathByDenim Post Master General

    Messages:
    4,328
    Likes Received:
    2,124

Share This Page