Metal bugging on custom maps

Discussion in 'Planetary Annihilation General Discussion' started by slocke, March 5, 2015.

  1. slocke

    slocke Active Member

    Likes Received:
    I've been trying to make a map and I got it to save and it looks all good in the system editor but when I start a game using the system the metal just screws up and isn't where its meant to be. I go back and check the system editor and it still looks fine. I tries so hard to fix but no. It hates me.
  2. jonasmod

    jonasmod Active Member

    Likes Received:
    I've had this too. Deleted the system though, beacause "it didn't work". :(
  3. trilioth

    trilioth Member

    Likes Received:
    Are you setting the metal manually through the advanced edit?
  4. cmdrflop

    cmdrflop Active Member

    Likes Received:
    Maybe it's the same problem gandalf is talking about here

    You gotta make sure there is not an extreme amount of decimals behind your heightrange, waterheight, waterdeph or temperature. You can export the map to pas file and remove the decimals from there. That could maybe fix it?

    I had the same problem. I saw that i had waterheight with like 8 decimals. I removed them and after that it worked fine. I hadn't placed that much stuff on the planet so i just did it ingame, which resets the planet to it's original state, but it worked right after that at least.
    cdrkf likes this.

Share This Page