[Linux] Visual Glitch just before joining a game

Discussion in 'Mac and Linux' started by ollic, January 29, 2015.

  1. ollic

    ollic New Member

    Messages:
    10
    Likes Received:
    9
    Hey,

    ever since i play this game on Linux i have this visual glitch for lets say half a second, right before the game starts and you choose the location to spawn your commander. Also i think i noticed this when i open the Picture-In-Picture Viewer.

    shot0011.jpg

    Arch Linux
    Intel i7-2600 CPU @ 3.40GHz
    Nvidia GTX 660 (Driver 346.35)
  2. DeathByDenim

    DeathByDenim Post Master General

    Messages:
    4,327
    Likes Received:
    2,121
    Yeah, that's always been like that as far as I can remember.
    noise.jpg
    But like you said, it's only for a very short time. I had much trouble grabbing this screen since I had to time it just right. I thought it was normal. It doesn't have any lasting effects anyway.
  3. ollic

    ollic New Member

    Messages:
    10
    Likes Received:
    9
    Yeah, it was not easy to capture... I've done a video with simplescreenrecorder and then made a screenshot while i paused the video ;-)
    SXX and DeathByDenim like this.
  4. SXX

    SXX Post Master General

    Messages:
    6,897
    Likes Received:
    1,811
    Pretty sure I seen this one on Nvidia under Windows so don't think it's Linux-only,
  5. ollic

    ollic New Member

    Messages:
    10
    Likes Received:
    9
    I checked again today and i notice this also when opening the picture-in-picture viewer and when you receive a ping or other events and you click on it, so that you see a mini-map.

    So basically everytime a new window/view of the map is opened. Maybe it has something to do with how the opengl context is created, but i dont know anything about this...
    Last edited: February 5, 2015

Share This Page