HELP: PALauncher crashes to pink screen instantly

Discussion in 'Support!' started by ragnarok89, June 5, 2014.

  1. ragnarok89

    ragnarok89 New Member

    Messages:
    25
    Likes Received:
    10
    Hello all,

    Can't launch the game anymore... was working fine, and then died. I have the version 66830 and can't upgrade, since PALauncher.exe crashes immediately (I can run the older PA.exe in Planetary Annihilation\stable, and it never crashes). Like many others I get a fault with MSVCR110.dll located in the Syswow64 folder (see screenshot).

    I've read through all of the launcher crash threads:

    Installed Latest updates for my Win7 SP1 x64
    Installed Latest drivers for my AMD Radeon 6900
    Installed Visual C++ 2012 redistributable x86 and x64
    Tried replacing msvcr110.dll with the one in Planetary Annihilation\stable
    Ran the old launcher, which downloads the new launcher, which then crashes
    Ran Uberlauncher, which downloads the new launcher, which then crashes
    Deleted then entire game folder (but not my AppData) and tried to reinstall - but the launcher crashes.

    So no I have no game, and no idea what to do next. Any and all comments appreciated. Thanks.

    Al

    Attached Files:

  2. ragnarok89

    ragnarok89 New Member

    Messages:
    25
    Likes Received:
    10
    Now UberLauncher.exe, the very first thing you download before installing the game, is exhibiting the same behavior. Crashes immediately with the same faulting module MSVCR110.dll. I get the same error message as shown in the screenshot attached to my previous post.

    If at all possible, I would like having to avoid a complete re-install of my system just to get one game working. Anyone have any ideas?

    Thanks.
  3. core1989

    core1989 New Member

    Messages:
    27
    Likes Received:
    1
    I'm having the same problem please Uberent fix this the pink is destroying my eyes.

    OP sorry i don't know anything that can help apart from making more people see this and Uber patching it.
  4. ragnarok89

    ragnarok89 New Member

    Messages:
    25
    Likes Received:
    10
    I've had some limited luck with the alternate updater/launcher, I was able to update to 66943. But it seems that was a one-time thing, the alternate launcher fails to properly update to the new 67342.
  5. happycommi

    happycommi New Member

    Messages:
    5
    Likes Received:
    1
    I had this problem too; changing my computers name sorted it out. Make sure the computer name is all letter and no special characters.

    Hope it helps.
  6. dionytadema

    dionytadema Active Member

    Messages:
    173
    Likes Received:
    87
  7. ragnarok89

    ragnarok89 New Member

    Messages:
    25
    Likes Received:
    10
    Good idea, I updated from 11.0 to 11.1, but no joy.
  8. ForceEdge

    ForceEdge New Member

    Messages:
    7
    Likes Received:
    2
    My client is now doing the exact same thing. I've tried the fixes in this thread but no luck.
  9. DeathByDenim

    DeathByDenim Post Master General

    Messages:
    4,363
    Likes Received:
    2,144
    Time for a DxDiag.txt then! :)
    Press <Win>+R, type "dxdiag" and save all info and upload here.
    ForceEdge likes this.
  10. ForceEdge

    ForceEdge New Member

    Messages:
    7
    Likes Received:
    2
    Here we go. I'm an idiot for not doing it in the first place.

    Attached Files:

  11. DeathByDenim

    DeathByDenim Post Master General

    Messages:
    4,363
    Likes Received:
    2,144
    There there, we still like you. :p

    Anyway, there was some trouble with the April drivers you have for your AMD card. Try upgrading to the latest September ones that you can download here. That should do the trick, I think.
    ForceEdge likes this.
  12. ForceEdge

    ForceEdge New Member

    Messages:
    7
    Likes Received:
    2
    Firstly, Thanks Denim for providing with a direct link to driver and a potential fix. I'm afraid its still loading that wonderful shade of pink. I've tried uninstalling and reinstalling. I'm currently installing the steam version to see if that fixes it.

    Attached Files:

  13. DeathByDenim

    DeathByDenim Post Master General

    Messages:
    4,363
    Likes Received:
    2,144
    Hmm, odd. If the drivers don't fix it, than it probably is a DirectX dependency, although that gave a black, not pink screen as I recall. In any case, Steam should take care of that, I think. Let me know if that fixes it.
  14. paulakg4

    paulakg4 New Member

    Messages:
    16
    Likes Received:
    0
    found this thread as i had the same problem. I tried the link posted above and it did not help. Oddly enough I ran as administrator and it worked just fine
  15. lulamae

    lulamae Well-Known Member

    Messages:
    578
    Likes Received:
    292
    @paulakg4 Check for software that is known to conflict with the game at https://wiki.palobby.com/wiki/Windows_Incompatible_Software

    For one member it turned out to be their GeForce overlay.
  16. benzo7

    benzo7 New Member

    Messages:
    13
    Likes Received:
    0
    I played PA:T on my old laptop but now I have a new one and when I install it and try to open the launcher it just has the discussed pink-ness.

    Can I have some methods on how to fix?

    P.S sorry for bump but I don't need to create a new thread for this do I?
  17. lulamae

    lulamae Well-Known Member

    Messages:
    578
    Likes Received:
    292
    Ensure you have the very latest GPU driver
    Information on updating graphics drivers is at:
    https://wiki.palobby.com/wiki/Reporting_Issues#Update_Your_Windows_Graphics_Drivers

    Follow the appropriate links for your brand of GPU to find the manufacturer's download site.


    Check for software that is known to conflict with the game at https://wiki.palobby.com/wiki/Windows_Incompatible_Software

    For one member it turned out to be their GeForce overlay.
  18. benzo7

    benzo7 New Member

    Messages:
    13
    Likes Received:
    0
    I literally just got this computer yesterday but I dunno.

    As for conflicting programs I saw Norton 360 on there and I have a Norton anti-virus program that came pre-installed on the computer but when I tried to search for Uberlauncher on the programs list it didn't appear.

    Also I haven't actually installed the game yet because the launcher doesn't work and it hasn't downloaded all its stuff.
  19. lulamae

    lulamae Well-Known Member

    Messages:
    578
    Likes Received:
    292
    Check your GPU drivers. A "new" computer may have been preloaded with a file set developed a year ago and it seems that new drivers are published every 4-8 weeks.

    Are you able to install the launcher? If so, my launcher file is located at "C:\Games\Planetary Annihilation\PALauncher.exe"
    Although it was installed off of a disk, not through Steam.
  20. benzo7

    benzo7 New Member

    Messages:
    13
    Likes Received:
    0
    I'm able to INSTALL the launcher, but then I try to launch it so I can install the actual game and it's just the godamn pink.
    Last edited: October 13, 2018

Share This Page