Fresh install - can't play past pressing 'fight' button

Discussion in 'Support!' started by novare, October 12, 2014.

  1. novare

    novare New Member

    Messages:
    2
    Likes Received:
    2
    I installed with steam, then when that didn't work installed the stand alone version from the uber website both have same issue, when i go single player -> galactic war ->go to war -> I can click on planets where i get tech but when i come across a fight I click the button it goes to a blueish screen with a line across the center and freezes there with no options buttons or further action happening. Please help, I've yet to experience any proper game play.
    Attached is a pic of the map before i click fight, the screen after i click fight and my dxdiag incase that is needed. Any advice would be great, i'm looking forward to playing this game.

    Attached Files:

  2. kjotak109

    kjotak109 Well-Known Member

    Messages:
    607
    Likes Received:
    303
    Hello,

    Based on your Dxdiag, you appear to have an integrated card and a dedicated GPU enabled at the same time:
    Code:
    Card name: Intel(R) HD Graphics 4600
    Dedicated Memory: 3995 MB
    Perhaps you can try disabling the Intel card and set the Nvidia card as default. Also, have you tried running directly from PA.exe?
  3. zgrssd

    zgrssd Active Member

    Messages:
    658
    Likes Received:
    185
    novare likes this.
  4. novare

    novare New Member

    Messages:
    2
    Likes Received:
    2
    thanks for the advice, I actually forced it to use the nvidia, but yeah, disabling bluetooth fixed the bug, so thankyou again, i'm enjoying playing now
    cdrkf and maxpowerz like this.
  5. maxpowerz

    maxpowerz Post Master General

    Messages:
    2,208
    Likes Received:
    885
    It appears to be a windows 8 bluetooth issue,

    The server requires port 6543 to be free/unused.
    In windows 8 the bluetooth seems to use 127.0.0.1:6543,
    Only way to free up the port attached to the IP the bluetooth is using is to kill the bluetooth.

    I have looked for a way to get the bluetooth to use a different port but it has been unsuccessful :(
    The dev's may need to change the port the server uses from 6543 to something else that doesn't conflict with the bluetooth in win 8.
  6. zgrssd

    zgrssd Active Member

    Messages:
    658
    Likes Received:
    185
    I vote for port 8065 Those are teh decimal representions of the ASCII for "PA".

    If that is taken/too low, how about "20545" isntead?
    That is PA interpreted to binary ASCII representation, feed into a binary to decimal converter.
    Remy561 likes this.
  7. pinbender

    pinbender Active Member

    Messages:
    78
    Likes Received:
    137
    I liked that suggestion enough that we're going to use it. (20545, that is. 0x5041 = "PA") We checked a number of different places, and are expecting minimal conflicts, if any.
  8. maxpowerz

    maxpowerz Post Master General

    Messages:
    2,208
    Likes Received:
    885
    port 20545 is free to be used on my pc ;)

    I did a quick check with netstat too just to make sure .. lol
  9. SXX

    SXX Post Master General

    Messages:
    6,897
    Likes Received:
    1,811
    Would be great if there will be option to set custom ports for HTTP API because 8080 is used pretty often on servers. :)
    maxpowerz likes this.

Share This Page