[FIXED] Generating Planets Overlay Persists After Game Starts

Discussion in 'Support!' started by tohron, December 18, 2014.

  1. tohron

    tohron Active Member

    Messages:
    272
    Likes Received:
    168
    With the new patch, whenever I start a game (after everything is preloaded), I see a Generating Planets overlay in front of the system, and cannot choose a spawn. Once the time for the game to force spawns happens, I see my commander spawning, and can give orders, but the overlay still persists, like this:

    [​IMG]

    In addition to blocking my view, I can't give orders to spots beneath the overlay - it's very frustrating. Hope this gets fixed soon.
    Last edited: December 18, 2014
  2. DeathByDenim

    DeathByDenim Post Master General

    Messages:
    4,329
    Likes Received:
    2,126
    Although the picture is broken for me, this is usually caused by mods. Try running PA with the --nomods flag and see if the problem persists. (Or disable all mods in PAMM. The --nomods flag method is a sure-fire way though.)
  3. wondible

    wondible Post Master General

    Messages:
    3,299
    Likes Received:
    2,089
  4. tohron

    tohron Active Member

    Messages:
    272
    Likes Received:
    168
    Seems it was one of my mods. I disabled Enhanced System Preview, No Blackscreens, Show Secondary Colors, and Settings Manager and the problem went away.
  5. cola_colin

    cola_colin Moderator Alumni

    Messages:
    12,074
    Likes Received:
    16,221
    no blackscreens is completely pointless by now for example. It's worth checking your mods once in a while :)

Share This Page