Black Screen with UI

Discussion in 'Support!' started by ordinarypi, July 10, 2016.

  1. ordinarypi

    ordinarypi Member

    Messages:
    37
    Likes Received:
    25
    PA getting black screen, however still has the UI. Pics here.

    Attached Files:

  2. mikeyh

    mikeyh Post Master General

    Messages:
    1,884
    Likes Received:
    1,537
  3. ordinarypi

    ordinarypi Member

    Messages:
    37
    Likes Received:
    25
    I've looked throughout the control panel for something even referencing HDR and I cannot find it. Also I don't have any of those programs on that list. What does HDR stand for? (maybe that will give me a better understanding)
  4. mikeyh

    mikeyh Post Master General

    Messages:
    1,884
    Likes Received:
    1,537
    settings > graphics > HDR
  5. ordinarypi

    ordinarypi Member

    Messages:
    37
    Likes Received:
    25
    oh im dumb, that was ingame settings. anyways, it didn't work. here's my most recent game log with HDR off.

    Attached Files:

  6. mikeyh

    mikeyh Post Master General

    Messages:
    1,884
    Likes Received:
    1,537
    Can you recheck with the following:
    • disable all your mods
    • low settings
    • window vs full screen
  7. ordinarypi

    ordinarypi Member

    Messages:
    37
    Likes Received:
    25
    I did all those and no change

    Attached Files:

  8. mikeyh

    mikeyh Post Master General

    Messages:
    1,884
    Likes Received:
    1,537
    When did the black screen start and what did you update / install?
  9. Clopse

    Clopse Post Master General

    Messages:
    2,528
    Likes Received:
    2,861
    When you are in windowed mode, if you make the window smaller does it fix. This was a fix for 4K monitors with a similar issue to yours.
  10. ordinarypi

    ordinarypi Member

    Messages:
    37
    Likes Received:
    25
    Started when I got on my new computer. Was fine on my laptop.
  11. ordinarypi

    ordinarypi Member

    Messages:
    37
    Likes Received:
    25
    Just tried that and it worked! Sadly the window was really small so it's hard to play, but I'll try for now. Weird thing is this is just a 1080p monitor.
  12. Clopse

    Clopse Post Master General

    Messages:
    2,528
    Likes Received:
    2,861
    Unfortunately i dont know of a fix for this, but may help mikeyh assist you. Take a look at this thread, amy be able to help you some. https://forums.uberent.com/threads/req-4k-monitor-support-mod.71630/
  13. mikeyh

    mikeyh Post Master General

    Messages:
    1,884
    Likes Received:
    1,537
    Is there any way you can increase the default amount of dedicated VRAM for the 530 in the BIOS?
    Clopse likes this.
  14. ordinarypi

    ordinarypi Member

    Messages:
    37
    Likes Received:
    25
    Just did that (gave it 4 GB [yay for having lots of memory!]) and it works! Thanks mikeyh! you da man :)
  15. mikeyh

    mikeyh Post Master General

    Messages:
    1,884
    Likes Received:
    1,537
    Looks like one or more of the following:
    • some motherboard manufacturers are shipping with VRAM in BIOS set to low numbers and not dynamic
    • and / or dynamic video memory technology (DVMT) is not working
    DeathByDenim and Clopse like this.

Share This Page